Back
Resolved

Problem with confirmation of transactions
Started 4 Aug at 08:06pm CEST.
api.egera.com
Created
Problem with sending sms'es via one vendor, we are re-routing traffic to other vendors.
Posted 4 Aug at 08:06pm CEST.