Get in touch
Back
Resolved

Ethereum deposits & withdrawals delays

Started 15 Aug at 09:31pm CEST, last updated 15 Aug at 10:07pm CEST.

egera.com
Updated

We have resolve the problem, all withdrawals had been submitted to the network.

Posted 15 Aug at 10:07pm CEST.
Updated

We have synced up and deposits are now live, we are still pending on resolving sending issues, we are working on that.

Posted 15 Aug at 10:03pm CEST.
Updated

We have identify and fix problem, right now we are syncing network back.

Posted 15 Aug at 09:44pm CEST.
Created

We have detect issue on ethereum network performance issues and we are working to resolve them.

Posted 15 Aug at 09:31pm CEST.